Heroku issues affecting Copado API (US region)
Incident Report for Copado Solutions
Resolved
This incident has been resolved and we notice the regular traffic in Copado API requests
Posted Mar 16, 2020 - 17:46 UTC
Identified
On MAR 16, 2020 16:22 UTC, Heroku reported possible routing issues in their US region.

You might be experiencing Copado failures, with actions that do not start, or network error messages, and may be related to this situation.

Follow up Heroku details on https://status.heroku.com/incidents/1973
Posted Mar 16, 2020 - 16:53 UTC
This incident affected: North America (CICD).