Heroku API issue is disrupting our service
Incident Report for Copado Solutions
Resolved
The heroku incident has been resolved and we see the traffic normalizing.
Posted Oct 13, 2017 - 16:59 UTC
Monitoring
It seems the Heroku incident is resolved. We will keep monitoring the situation.
Posted Oct 13, 2017 - 16:35 UTC
Identified
We are experiencing elevated errors due to a Heroku platform incident. More details at: https://status.heroku.com/incidents/1319
We will inform you as soon as the service stabilises.
Posted Oct 13, 2017 - 16:01 UTC