Degraded performance/API errors
Incident Report for Copado Solutions
Resolved
This incident has been resolved.
Posted Oct 30, 2018 - 22:48 UTC
Monitoring
Heroku is experiencing issues and some API calls might experience delays or shortages during this time.

https://status.heroku.com/incidents/1655
Posted Oct 30, 2018 - 21:14 UTC
This incident affected: North America (CICD).