EU DNS Issue to resolve our Heroku App
Incident Report for Copado Solutions
Resolved
DNS are resolving properly
Posted Aug 08, 2017 - 15:08 UTC
Identified
We have problems with Heroku DNS to resolve the copado-eu.herokuapp.com to our application.
Posted Aug 08, 2017 - 14:32 UTC